لماذا أحتاج إلى تحديث متصفح الويب الخاص بي؟

اعتباراً من 10 أغسطس 2018، لن نتمكن بعد الآن من دعم استخدام إنترنت إكسبلورر بالنسخة رقم 7 أو 8 أو 9. يرجى متابعة القراءة لمزيد من المعلومات إذا كنت لا تزال تستخدم الإكسترانت الخاص بك على Booking.com من خلال متصفحات الويب هذه.

لماذا نجري هذا التغيير؟

الأمان

نظراً لأسباب أمنية متعلقة بمعالجة البيانات الحساسة، لم يعد بإمكاننا ضمان تجربة مستخدم سلسة وآمنة على المتصفحات المذكورة أعلاه. إذا كنت تستخدم متصفحاً قديماً، فستواجه خطر التعرض لتهديدات أمنية أو أخطاء، فضلاً عن عدم إمكانية الوصول إلى تفاصيل بطاقة الائتمان.

الدعم

نركز جهودنا على التجارب والدعم لأحدث إصدارات متصفحات الويب الرائجة الاستخدام والتي توفر للشركاء في جميع أنحاء العالم تجربة أكثر سلاسة على الإكسترانت. إذا كنت تستخدم متصفحاً قديماً، فلن تتمكن من الاستفادة من التعديلات التي نجريها لمساعدتك في إدارة أعمالك بشكل أكثر كفاءة.

التجديد

نطلق باستمرار ميزات جديدة، ولكن لا يمكن للمتصفحات القديمة دعم جميع التجديدات التي نوفرها. إذا كنت تستخدم متصفحاً قديماً، فلن تتمكن من الاستفادة من الميزات الجديدة التي قد توفر لك حلولاً أفضل للتحديات التي تواجهها.

عملية تحديث متصفحك في غاية السهولة. ما عليك سوى الضغط على أحد الخيارات أدناه لتحميل متصفح موصى به:

Google ChromeMozilla FirefoxMicrosoft Edge