ما هي إصدارات Android وiOS التي يدعمها تطبيق Pulse؟

للمحافظة على حماية بياناتك والحصول على أفضل مستوى من الدعم والاستفادة من أحدث المزايا على Pulse، يجب عليك تحديث أنظمة التشغيل الخاصة بأجهزتك إلى الإصدارات التالية:

  • Android 4.4 أو أحدث (ننصح بنظام 9 Android)
  • iOS 10 أو أحدث (ننصح بنظام iOS 12)

لماذا لا يمكنني استخدام إصدارات أقدم لنظام Android أو iOS؟

اعتباراً من 8 من يناير 2019، توقفنا عن دعم تطبيق Pulse على الأجهزة التي تستخدم iOS 9. وكذلك اعتباراً من 10 أبريل 2019، لن ندعم الأجهزة التي تستخدم Android 4.3 أو أقدم.

تسمح لنا هذه التغييرات بتركيز كافة جهودنا ومواردنا على أحدث الأنظمة التشغيلية. وبذلك يمكننا مواصلة حماية بياناتك، وتوفير تجربة استخدام أكثر سلاسة وتقديم الحلول المبتكرة للتحديات التي يواجهها عملك.

هل يمكنني مواصلة استخدام تطبيق Pulse إذا لم أقم بتحديث نظام التشغيل الخاص بجهازي؟

للأسف، لا يمكنك ذلك. لأننا نواصل تحسين تطبيقنا بإضافة المزايا الجديدة التي تتطلب أنظمة تتميز بمستوى حماية أقوى، لن تتمكن من تحديث التطبيق إلى أحدث إصدار إذا لم تقم بتحديث أنظمة التشغيل الخاصة بأجهزتك أيضاً كما هو مذكور أعلاه.

طريقة تحديث جهاز Android الخاص بك

طريقة تحديث جهاز iOS الخاص بك