Кои версии на Android и iOS поддържа приложението Pulse?

Updated преди 1 месец

За да запазите вашите данни в безопасност, да получите първокласна поддръжка и достъп до най-новите функции на Pulse, трябва да актуализирате операционните системи на устройствата си до следните версии:

  • Android 5 или по-нова версия (препоръчваме Android 9 или по-нова версия)
  • iOS 11 или по-нова версия (препоръчваме iOS 12 или 13)

Защо не мога да използвам по-стари версии на Android или iOS?

На 1 ноември 2019 г. преустановихме поддръжката за приложението Pulse на устройства, използващи iOS 10 или по-стара версия. От 1 октомври 2020 г. ще направим същото за устройства, използващи Android 4.4.x или по-стара версия.

Мога ли все още да използвам приложението Pulse, ако не актуализирам операционната си система?

За съжаление, не. Докато продължаваме да подобряваме нашето приложение, като добавяме нови функции, които изискват системи с по-висока сигурност, няма да можете да актуализирате приложението до най-новата версия, освен ако не актуализирате и операционните системи на устройствата си, както са изброени по-горе.

Как да актуализирате устройството Android Как да актуализирате устройството си iOS

Какво мислите за тази страница?