​Кои версии на Android и iOS поддържа приложението Pulse?

За да бъдат данните ви съхранявани в безопасност и за да получите първокласна поддръжка и достъп до най-новите функции на Pulse, трябва да актуализирате операционните системи на устройствата си до следните версии:

  • Android 4.4 или по-нова версия (препоръчваме Android 8 или 9)
  • iOS 11 или по-нова версия (препоръчваме iOS 12 или 13)

Защо не мога да използвам по-стари версии на Android или iOS?

На 10 април 2019 г. преустановихме поддръжката на приложението Pulse на устройства с Android 4.3. От 1 ноември 2019 г. ще направим същото за устройства с iOS 10 или по-ниски версии.

Тези промени ни позволяват да фокусираме всичките си усилия и ресурси върху най-новите операционни системи. По този начин можем да продължим да съхраняваме данните ви в безопасност, да ви предлагаме възможно най-безпроблемният потребителски опит и да ви предоставим най-иновативните решения за предизвикателствата, пред които е изправен вашият бизнес.

Мога ли все още да използвам приложението Pulse, ако не актуализирам операционната си система?

За съжаление не. Тъй като продължаваме да подобряваме нашето приложение, като добавяме нови функции, които изискват системи с по-висока сигурност, няма да можете да актуализирате приложението до последната версия, освен ако не актуализирате операционните системи на устройствата, както са изброени по-горе.

Как да актуализирате вашето устройство Android Как да актуализирате вашето устройство iOS