Welche Versionen von Android und iOS unterstützt die Pulse-App?

Aktualisiert Vor 1 Monat

Um Ihre Daten zu schützen, erstklassige Unterstützung zu erhalten und die neuesten Funktionen von Pulse zu nutzen, sollten Sie die Betriebssysteme Ihrer Geräte auf die folgenden Versionen aktualisieren:

  • Android 5 oder neuer (wir empfehlen Android 9 oder neuer)
  • iOS 11 oder neuer (wir empfehlen iOS 12 oder 13)

Warum kann ich nicht ältere Versionen von Android oder iOS nutzen?

Am 1. November 2019 wurde die Unterstützung der Pulse-App auf Geräten mit iOS 10 oder älter eingestellt. Ab dem 1. Oktober 2020 gilt dasselbe für Geräte mit Android 4.4.x oder älter.

Kann ich die Pulse-App weiterhin verwenden, wenn ich mein Betriebssystem nicht aktualisiere?

Leider nicht. Wir optimieren unsere App immer weiter mit neuen Funktionen, die Systeme mit höherer Sicherheit erfordern. Deshalb können Sie die App nur auf die neueste Version aktualisieren, wenn Sie auch die Betriebssysteme Ihrer Geräte wie oben beschrieben aktualisieren.

So aktualisieren Sie Ihr Android-Gerät So aktualisieren Sie Ihr iOS-Gerät

Wie finden Sie diese Seite?