Welche Versionen von Android und iOS werden von der Pulse-App unterstützt?

Um Ihre Daten zu sichern und erstklassige Unterstützung sowie Zugang zu unseren neuesten Funktionen auf Pulse zu erhalten, sollten Sie eine der beiden folgenden Betriebssysteme auf Ihrem Gerät installiert haben:

  • Android 4.4 oder neuer (wir empfehlen Android 9)
  • iOS 10 oder neuer (wir empfehlen iOS 12)

Warum kann ich keine früheren Versionen von Android oder iOS nutzen?

Am 8. Januar 2019 wurde die Unterstützung der Pulse-App für Geräte mit Betriebssystem iOS 9 eingestellt. Ab dem 10. April 2019 geschieht dies auch für Android 4.3 oder älter.

Diese Änderungen erlauben es uns, all unsere Bemühungen und Arbeit auf die neuesten Betriebssysteme zu verwenden. Somit können wir Ihre Daten weiterhin sichern, Ihnen die bestmögliche Nutzererfahrung bieten und Sie mit den neuesten, innovativsten Lösungen für Ihre geschäftlichen Herausforderungen versorgen.

Kann ich die Pulse-App weiterhin nutzen, ohne mein Betriebssystem zu aktualisieren?

Leider nicht, nein. Wir arbeiten kontinuierlich daran, unsere App zu verbessern und neue Funktionen hinzuzufügen, welche ein System mit besserer Sicherheit benötigen. Sie können die App nicht auf die neueste Version aktualisieren, wenn Sie nicht auch das Betriebssystem auf Ihrem Gerät zu einem der oben aufgeführten Systeme aktualisieren.

So aktualisieren Sie Ihr Android-Gerät

So aktualisieren Sie Ihr iOS-Gerät