Γιατί πρέπει να ενημερώσω το πρόγραμμα περιήγησής μου;

Από τις 20 Νοεμβρίου 2019 δεν θα μπορούμε πλέον να υποστηρίξουμε τη χρήση του Internet Explorer 10. Εάν συνδέεστε στο extranet της Booking.com μέσα από αυτά τα προγράμματα περιήγησης, διαβάστε παρακάτω για περισσότερες πληροφορίες.

Γιατί κάνουμε αυτήν την αλλαγή;

Ασφάλεια

Λόγω θεμάτων ασφαλείας σχετικά με τη διαχείριση ευαίσθητων δεδομένων, δεν μπορούμε πλέον να εγγυηθούμε μια άρτια και ασφαλή εμπειρία χρήστη στα παραπάνω προγράμματα περιήγησης. Εάν χρησιμοποιείτε παλιό πρόγραμμα περιήγησης, κινδυνεύετε να αντιμετωπίσετε σφάλματα και κινδύνους ασφάλειας, ενώ δεν θα έχετε και πρόσβαση σε στοιχεία πιστωτικών καρτών.

Υποστήριξη

Επικεντρώνουμε τις δοκιμές και τις προσπάθειες υποστήριξης στις πιο πρόσφατες εκδόσεις των δημοφιλών προγραμμάτων περιήγησης που προσφέρουν στους συνεργάτες μας από όλον τον κόσμο μια πιο ομαλή εμπειρία στο extranet. Εάν χρησιμοποιείτε παλιό πρόγραμμα περιήγησης, δεν θα αντιληφθείτε το όφελος από τις αλλαγές που κάναμε για να διαχειρίζεστε την επιχείρησή σας πιο αποτελεσματικά.

Καινοτομία

Προσθέτουμε διαρκώς νέες λειτουργίες αλλά τα παλιά προγράμματα περιήγησης δεν μπορούν να υποστηρίξουν τις καινοτομίες μας. Εάν χρησιμοποιείτε παλιό πρόγραμμα περιήγησης, θα χάσετε την πρόσβαση σε νέες λειτουργίες που θα μπορούσαν να σας προσφέρουν καλύτερες λύσεις στις προκλήσεις που αντιμετωπίζετε.

Είναι εύκολο να ενημερώσετε το πρόγραμμα περιήγησής σας. Κάντε απλώς κλικ σε μία από τις παρακάτω επιλογές για να κατεβάσετε ένα προτεινόμενο πρόγραμμα περιήγησης:

 

Google Chrome Mozilla Firefox Microsoft Edge