1

How to change the Language on the Dispute paperwork

Hi all,

I got a backcharge from a no show, booking.com gives an option to create a form with the proof of the reservation to help with the dispute, however this is in English, I already tried changing the URL to match the language i need and also tried logging in with a different language and I still get only an  English version. 

Does anybody know how to change it to Spanish, or is it even possible?

thanks.

5 Replies
64 Views

10
BrookAve

 

Hi

 

wow thats a cheeky thing for them to try and should definitely be challenged.

 

You you take the payment direct or via VCC?

 

I would simply , save the reservation page as PDF to preserve it as evidence and pass it on, do not try to alter it.

 

You could try using google translate to give a text version of it translated.

 

If there is no portal language for spanish hosts on the extranet then I cant see any other options.

 

 

 


Kind Regards

 

 

Consider linking your Property link into your partner profile as it helps other partners assist you, especially when starting out .

 

How To Guide :

https://partner.booking.com/en-gb/community/tips-tricks-more/how-why-ad…

 


How To Contact Booking.com:

 

If  urgent,  call the dedicated phone number* found in your extranet Inboxtab. Under Booking.com Messages, Click on Contact us to reveal the phone number.  

For more general info you can contact one of our main lines for help.

 

Got a specific financial question?

Call the dedicated  phone number* found in the ‘Financial Overview’ section of the ‘Finance’ tab in your extranet.

Please note that our finance team is available during business hours, Monday to Friday only.

6 months ago
10
M Adamopoulou

Dear Partner, very sorry to hear about your struggles.

I checked my Extranet and I see there is an Espanol language option...

Wish you luck.

6 months ago
1
Jvelasquez

I can get the extranet in spanish, but the dispute paperwork only shows in English or so it seems.

6 months ago
B.
Community Admin

Dear Jvelasquez! Thanks for posting in the Community!

 

If your preferred communication language is set to English, please try changing it to Spanish. Then all auto communication on the Extranet will be in Spanish.

 

You can change this settings via "Account" button - "Contacts" - edit your contact details and change Preferred language to Spanish.

 

Good luck!

6 months ago
10
M Adamopoulou

Hi! Community Admin.  I have checked your suggestion...Its fantastic...I didnt know that language can also change here...

Thanks for feedback...

6 months ago