1

Messaging preferences / Portuguese and English missing

Hi I just joined Booking.com and I'm setting up the messaging for my rental and I can't find the options to save welcome messages in Portuguese, English seems to be default but it's also quite strange since it displays empty.

Anyone with the same problem or a workaround to get this to work in a Chrome in MacOS?

https://admin.booking.com/hotel/hoteladmin/extranet_ng/manage/messaging/settings.html

 

screenshot

 

4 Replies
41 Views

10
BrookAve

Hi Vladimir Knobel

 

On macos you also have safari, try that then firefox, which I use it and it works ok.

 

and yes it is showing the same for me and its default english.

English is the top entry that has a '-' in it only.

 

Also by leaving it at english, is good idea and best ,as it will auto translate to other languages for the guest preferred language. In event it cannot it sends in english (default).

 

TIp: when writting out all message templatesin english , stick to plain english; short concise sentences. No long winded sentences, as this helps the AI machine that does the translations on the fly.

 

Kind Regards.

 


Note:: adding your property link to your parnet profile helps other partners help and advise you.

 

https://partner.booking.com/en-gb/community/tips-tricks-more/how-why-ad…

 

 

+1
7 months ago
1
Vladimir Knobel

Hi Barry

Thanks for your answer but i would rather create more accurate translations since the functionality is available... only kinda half baked....

Is there a way to get technical support from someone in Booking.com IT department?

 

Best regards

7 months ago
10
BrookAve

Hi Vladimir Knobel

 

Yes go to Inbox, booking.com messages.

Click on Contact Us to reveal the phone number and message option. Call Them.

 

 

+2
7 months ago