1

Only nonrefundable rate showing to potential guests

Hi all- I'm still a newbie, so please point me in the right direction. I have a standard rate and a non-refundable rate. When I check our page as a potential guest (say for a stay in Sept. or Oct.) it ONLY shows the nonrefundable rate. When I search for August it shows both... Why? I don't want customers to be forced to choose the nonrefundable rate. Have I missed a setting somewhere? (All standard pricing and availability come via our channel manager to Booking.com and I've pushed a complete sync.)


11
BrookAve

 

Hi Chris,

 

So normally your first rate is the more expensive and base rate to start with.

 

You then tie the additional rate plans to it such as and set them to be a percent or fixed amount greater or lower

 

so there is also an Active/disable status for rate plans too, so it could be its not active on both for the entire year.

aka open/close rate plans.

 

So under Rate plan , click Edit, then look for Bookable , is this set to anytime?

 

a quick way too that is not very obvious is the Open/close rooms under the calendar menu...

 

set date range , then under which rooms and rate plans, try select only the 'Specific rate plans' then tick all rate plans, now choose open. click save to apply. if that doesnt do it , go back and this time also select all rooms also and reapply.

 

 



Simply report to BdC Partner Support , see below 3 methods. They will never see any post on the Partner Hub.

 

Message or Call BdC PartnerSupport 

 

  1. In the extranet, go to the ‘Inbox’ tab.
  2. Select ‘Booking.com messages’.
  3. Right Pane - Click on ‘See Contact Options’
  4. Choose Account
  5. Now choose Other
  6. Then at bottom , See all contact options, and click Message or Call
  7. As there is no one number for all partners, the number for your nearest BdC Partner Support is then revealed.
  8.  

    *** public main lines via Where you can reach us

     

     


    how to contact partner support via private assigned number in inbox