1

Booking.com ignoring minimum nights coming from my PMS (smoobu)

Hi, anyone having the same issue?

 

I have smoobu.com and use PriceLabs for dynamic pricing etc.

Far out bookings (30days and further) have a minimum nights length of 7 days.

This worked all fine until I added an extra rate plan. (first I had Strict Non-Refundable, and the new one is flexible, based on the first rate-plan).

The far-out-minimum is ignored by the new rate plan. 

Any tips?

 

Thanks. Tom

 

 


11
BrookAve

 

Hi Tom 

 

This sounds alot like a smoobu config issue.

 

Have you already consulted their support team?

I would then phone Partner Support but their otion to provide support will be only their side of the CM connection.

 

They will review the rateplans and give them an example of what you were trying to do.

 

 


Reminder you cannot post actions requests or any action request on here.

 


 

Message or Call BdC PartnerSupport ***

 

  1. In the extranet, go to the ‘Inbox’ tab.
  2. Select ‘Booking.com messages’.
  3. Right Pane - Click on ‘See Contact Options’
  4. Choose Account
  5. Now choose Other
  6. Then at bottom , See all contact options, and click Message or Call
  7. As there is no one number for all partners, the number for your nearest BdC Partner Support is then revealed.

 

*** public main lines via Where you can reach us

 

 


how to contact partner support via private assigned number in inbox

1
Tom Desmet

Thanks, Brook!

Also on where to find the option to send a support message. That is buried very deep :D 

11
BrookAve

where to find the option to send a support message.

 

eh? it is literally right in front of you in my guide (3 methods included)