Introducing your guide to a stronger summer season

We’re sharing data-backed insights about travellers searching and booking on our platform, and solutions to help you meet these travellers’ unique needs. Find out how you can leverage these insights to attract new demand.

Get started

1

In my Rates and restrictions, it says 1 person rate, but the rate is for up to 2 people.

In my Rates and restrictions, it says 1 person rate, but the rate is for up to 2 people. 

In my property details it says max occupancy 2 people.

but the rate shows up as 1 person. how do i make  it show as 2 people rate ?

Thanks


11
BrookAve

 

Hi

 

You have actually answered your own question , in away.

 

You said its a whole unit listing for up to 2 people. the keywords there are 'up to'.

 

So you need to setup occupancy based rates not whole unit rate.

 

Would be great if you could put the listing link into your partner profile like i did, so we can see the public listing and setup.

 

 

 

 


If needed, Simply report to BdC Partner Support , see below 3 methods. They will never see any post on the Partner Hub.

 

Message or Call BdC PartnerSupport ***

 

  1. In the extranet, go to the ‘Inbox’ tab.
  2. Select ‘Booking.com messages’.
  3. Right Pane - Click on ‘See Contact Options’
  4. Choose Account
  5. Now choose Other
  6. Then at bottom , See all contact options, and click Message or Call
  7. As there is no one number for all partners, the number for your nearest BdC Partner Support is then revealed.
  8.  

    *** public main lines via Where you can reach us

     

     


    how to contact partner support via private assigned number in inbox