1

Pulse App Language Settings

Hi, I am a host but my Pulse app has decided to open in Chinese. I can't read it. I can't access the extranet as I can't get the secuirty code from Pulse. I can't liase with my guests. Is anyone else having the same problem?

Thank you

1 Replies
20 Views

9
Sharonpowney

Open Pulse

Click on 3 dots on bottom right

Scroll down - click on settings which has Cog icon

Click on 4th option down, which is globe icon

English should then show as a option - in English

 

1 month ago