¿Qué versiones de Android y iOS necesita la app Pulse?

Para proteger tus datos, recibir soporte de primera clase y acceder a las nuevas mejoras de la app Pulse, asegurate de mantener el sistema operativo de tus dispositivos actualizado a las siguientes versiones:

  • Android 4.4 o superior (recomendamos Android 9).
  • iOS 11 o superior (recomendamos iOS 12 o 13).

¿Por qué no puedo usar las versiones anteriores de Android o iOS?

El 10 de abril de 2019 dejamos de dar soporte a la app Pulse para los dispositivos con Android 4.3. Desde el 1 de noviembre de 2019, vamos a hacer lo mismo para los dispositivos con iOS 10 o más viejo.

Estas modificaciones nos permiten concentrar todo nuestro esfuerzo y nuestros recursos en los sistemas operativos más modernos. De esta manera, podemos seguir protegiendo tus datos, ofrecerte la mejor experiencia posible como usuario y brindarte las soluciones más innovadoras a los retos que enfrenta tu negocio.

¿Puedo seguir usando la app Pulse si no actualizo mi sistema operativo?

Desgraciadamente, no. A medida que mejoremos la app y agreguemos características que requieran sistemas con un mayor nivel de seguridad, no vas a poder actualizar la app a sus versiones nuevas salvo que también actualices el sistema operativo de tus dispositivos a las versiones que indicamos.

Cómo actualizar tu dispositivo Android Cómo actualizar tu dispositivo iOS