¿Qué versiones de Android y iOS son compatibles con la app Pulse?

Updated hace 1 mes

Para proteger tus datos, recibir la mejor asistencia y acceder a las funciones más recientes de Pulse, tenés que actualizar los sistemas operativos de tus dispositivos a las siguientes versiones:

  • Android 5 o posterior (recomendamos Android 9 o posterior)
  • iOS 11 o posterior (recomendamos iOS 12 o 13)

¿Por qué no puedo usar versiones anteriores de Android o iOS?

El 1 de noviembre de 2019 dejamos de ofrecer soporte para la app Pulse en dispositivos con iOS 10 o versiones anteriores. A partir del 1 de octubre de 2020, vamos a hacer lo mismo con los dispositivos que usan Android 4.4.x o versiones anteriores.

¿Puedo seguir usando la app Pulse si no actualizo mi sistema operativo?

Lamentablemente no. Ya que seguimos mejorando nuestra app con nuevas funciones que requieren sistemas con mayor seguridad, no vas a poder actualizar la app a la versión más reciente a menos que también actualices los sistemas operativos de tus dispositivos como se indica más arriba.

Cómo actualizar tu dispositivo AndroidCómo actualizar tu dispositivo iOS

¿Qué te parece esta página?