¿Por qué necesito actualizar la versión de mi explorador de internet?

A partir del 10 de agosto de 2018, no vamos a poder ofrecer soporte para Internet Explorer 7, 8 o 9. Si todavía accedés a la extranet de Booking.com usando estos programas, seguí leyendo para obtener más información.

¿Por qué estamos realizando este cambio?

Segurida:

Para evitar riesgos de seguridad en el manejo de datos confidenciales, no podemos seguir garantizando una experiencia de usuario segura y libre de problemas en los exploradores que mencionamos antes. Si usás un explorador que no está actualizado, corrés el riesgo de que surjan errores y amenazas de seguridad y de no poder acceder a los datos de las tarjetas de crédito.

Soporte técnico:

Estamos concentrando el trabajo de testeo y soporte técnico en las versiones más nuevas de los exploradores más usados, para ofrecerles la mejor experiencia posible de usuario de extranet a nuestros colaboradores en todo el mundo. Si usás un programa desactualizado, no vas a aprovechar las mejoras que implementamos para ayudarte a tener un negocio más eficiente.

Innovación:

Implementamos nuevas funciones a cada rato, y los exploradores más viejos no son compatibles con estas innovaciones. Si usás un programa desactualizado, no vas a poder aprovechar las herramientas que vamos creando para brindarte mejores soluciones a los desafíos que puedas enfrentar.

Actualizar tu explorador es fácil: Hacé clicK en las siguientes opciones para descargar uno de los programas recomendados:

 

Google Chrome Mozilla Firefox Microsoft Edge