¿Con qué versiones de iOS y Android es compatible la app Pulse?

Para proteger tus datos, recibir ayuda de primera clase y poder disfrutar de las últimas funciones de Pulse, tienes que actualizar el sistema operativo de tu dispositivo a las siguientes versiones:

  • Android 4.4 o superior (recomendamos Android 9)
  • iOS 11 o superior (recomendamos iOS 12 o 13)

¿Por qué no puedo usar versiones anteriores de Android o iOS?

El 10 de abril de 2019, la app Pulse dejó de ser compatible con dispositivos que tengan Android 4.3 o una versión inferior. El 1 de noviembre de 2019, pasará lo mismo con los dispositivos que aún tengan iOS 10 o una versión inferior.

Estos cambios nos permiten centrar nuestros esfuerzos y recursos en los últimos sistemas operativos. De esta manera, podemos mantener tus datos a salvo, ofrecerte la mejor experiencia posible y poner a tu alcance las soluciones más innovadoras para los desafíos a los que se enfrenta tu negocio.

¿Puedo seguir usando la app Pulse si no actualizo mi sistema operativo?

Desafortunadamente no se puede. Seguimos añadiendo nuevas funciones para mejorar la app que requieren sistemas con más seguridad. Por eso, no podrás usar la última versión de la app a menos que actualices el sistema operativo de tu dispositivo según indicamos arriba.

Cómo actualizar tu dispositivo Android

Cómo actualizar tu dispositivo iOS