Quelles versions d'Android et d'iOS sont compatibles avec l'appli Pulse ?

Mis à jour il y a 1 mois

Pour garantir la sécurité de vos données, bénéficier d'une assistance optimale et accéder aux dernières fonctionnalités de Pulse, vous devez mettre à jour le système d'exploitation de votre appareil afin d’installer l'une des versions suivantes :

  • Android 5 ou ultérieure (nous recommandons Android 9 ou ultérieure)
  • iOS 11 ou ultérieure (nous recommandons iOS 12 ou 13)

Pourquoi ne puis-je pas utiliser des versions antérieures d'Android ou d'iOS ?

Le 1er novembre 2019, nous avons interrompu notre service d'assistance pour l'appli Pulse sur les appareils utilisant iOS 10 ou une version antérieure. À partir du 1er octobre 2020, nous procéderons de la même façon avec les appareils fonctionnant sous Android 4.4.x ou une version antérieure.

Puis-je continuer à utiliser l'application Pulse si je ne mets pas à jour mon système d'exploitation ?

Ce n'est malheureusement pas possible. Nous continuons à améliorer notre appli en ajoutant de nouvelles fonctionnalités qui nécessitent des systèmes bénéficiant d'une sécurité élevée. Vous ne pourrez donc pas mettre à jour votre application et bénéficier de la dernière version si votre système d'exploitation ne correspond pas à l'une des versions indiquées ci-dessus.

Comment mettre à jour mon appareil Android ? Comment mettre à jour mon appareil iOS ?

Qu'avez-vous pensé de cette page ?