Pourquoi devrais-je mettre à jour mon navigateur Internet ?

À compter du 10 août 2018, notre système ne sera plus compatible avec Internet Explorer 7, 8 et 9. Si vous utilisez toujours ces navigateurs pour accéder à votre extranet Booking.com, lisez cet article pour en savoir plus.

Pourquoi ce changement ?

SécuritéNous ne pouvons plus garantir une expérience utilisateur fluide et sécurisée sur les navigateurs mentionnés ci-dessus, pour des raisons de sécurité relatives au traitement des informations sensibles. Si vous utilisez une version obsolète de votre navigateur, vous pourriez être exposé(e) à des erreurs et à des problèmes de sécurité, et vous voir refuser l'accès aux informations de cartes de crédit.

AssistanceNous concentrons nos efforts en matière de tests et d'assistance sur les dernières versions des navigateurs les plus utilisés qui garantissent à nos partenaires du monde entier une utilisation optimale de notre extranet. Si vous utilisez un navigateur obsolète, vous ne pouvez pas bénéficier des mises à jour que nous mettons en place pour vous aider à mener votre activité de la façon la plus efficace possible.

InnovationNous lançons constamment de nouvelles fonctionnalités, non prises en charge par les navigateurs obsolètes. Vous pourriez donc manquer ces nouveautés qui constituent des solutions plus efficaces face aux obstacles que vous rencontrez.Pour mettre à jour votre navigateur, rien de plus simple. Il vous suffit de cliquer sur une option ci-dessous pour télécharger l'un des navigateurs recommandés :Google ChromeMozilla FirefoxMicrosoft Edge