באילו גרסאות של Android ו-iOS תומכת אפליקציית Pulse?

Updated לפני 1 חודש

כדי להגן על המידע האישי שלכם, לקבל תמיכה ברמה הכי גבוהה ולהתעדכן בפיצ'רים הכי חדשים של Pulse, אתם צריכים לעדכן את מערכות ההפעלה של המכשירים שלכם לגרסאות הבאות:

  • Android 5 ומעלה (אנחנו ממליצים על Android 9 ומעלה)
  • iOS 11 ומעלה (אנחנו ממליצים על iOS 12 או 13)

למה אי אפשר להשתמש בגרסאות ישנות יותר של Android או iOS?

ב-1 בנובמבר 2019 הפסקנו את התמיכה של אפליקציית Pulse במכשירים עם iOS 10 ומטה. החל מ-1 באוקטובר 2020, האפליקציה תפסיק לתמוך גם במכשירים עם Android ‎4.4.x ומטה‏.

אוכל להשתמש באפליקציית Pulse גם אם לא אעדכן את מערכת ההפעלה שלי?

לצערנו לא. כדי להמשיך לשפר את האפליקציה, אנחנו מוסיפים פיצ'רים חדשים שדורשים מערכות הפעלה עם רמת אבטחה גבוהה יותר. לא תוכלו לעדכן את האפליקציה לגרסה החדשה ביותר, אם לא תעדכנו את מערכת ההפעלה של המכשיר שלכם (בהתאם לגרסאות שמפורטות למעלה).

איך לעדכן מכשירי Android איך לעדכן מכשירי iOS

מה דעתכם על העמוד הזה?