למה אני צריכ/ה לעדכן את הדפדפן שלי?

Updated לפני 6 months
שמירה

החל מ-20 בנובמר 2019, לא נוכל יותר להציע תמיכה לשותפים שמשתמשים בדפדפן Internet Explorer 10. אם אתם עדיין נכנסים לאקסטרא-נט שלכם ב-Booking.com דרך הדפדפן הזה, כדאי להמשיך לקרוא כדי לקבל עוד מידע.

למה אנחנו עושים את זה?

אבטחה

אנחנו מטפלים בנתונים רגישים, ולכן מטעמי אבטחה לא נוכל להמשיך להציע חוויית משתמש חלקה ובטוחה בדפדפן הזה. אם אתם משתמשים בדפדפן לא מעודכן, אתם מסתכנים בשגיאות ובאיומי אבטחה, ויכול להיות שלא תהיה לכם גישה לפרטי כרטיס אשראי.

תמיכה

אנחנו מתמקדים בבדיקות של הגרסאות המעודכנות ביותר של הדפדפנים הנפוצים ביותר, ומציעים רק להם תמיכה – כדי לתת לשותפים מכל רחבי העולם חוויה טובה יותר באקסטרא-נט. אם אתם משתמשים בדפדפן לא מעודכן, לא תוכלו ליהנות מכל השיפורים שאנחנו מוסיפים כדי לעזור לכם לנהל את העסק שלכם בצורה יעילה יותר.

חדשנות

אנחנו כל הזמן מוסיפים פיצ'רים ואפשרויות חדשות, אבל דפדפנים ישנים לא יכולים לתמוך בכל החידושים האלה. אם אתם משתמשים בדפדפן לא מעודכן, אתם תפספסו את כל הפיצ'רים החדשים, שיוכלו לעזור לכם למצוא פתרונות טובים יותר באופן יומיומי.

תוכלו לשדרג את הדפדפן שלכם בקלות. לחצו על אחת מהאפשרויות הבאות כדי להוריד את אחד מהדפדפנים המומלצים:

Google ChromeMozilla FirefoxMicrosoft Edge

 

Is this article helpful?