באילו גרסאות של Android ו-iOS תומכת אפליקציית Pulse?

כדי להגן על המידע האישי שלכם, לקבל תמיכה איכותית ולהתעדכן באפשרויות החדשות ביותר של Pulse, אתם צריכים לעדכן את מערכות ההפעלה של המכשירים שלכם לגרסאות הבאות:

  • Android 4.4 או גרסה חדשה יותר (אנחנו ממליצים על Android 8 או 9)
  • iOS 11 או גרסה חדשה יותר (אנחנו ממליצים על iOS 12 או 13)

למה אי אפשר להשתמש בגרסאות ישנות יותר של Android או iOS?

ב-10 באפריל 2019, הפסקנו את התמיכה של אפליקציית Pulse במכשירים עם Android בגרסה 4.3. החל מ-1 בנובמבר 2019, נפסיק לתמוך גם במכשירים עם iOS 10 או גרסאות ישנות יותר.

האם אוכל להשתמש באפליקציית Pulse גם אם לא אעדכן את מערכת ההפעלה שלי?

לצערנו לא. אנחנו ממשיכים לשפר את האפליקציה באמצעות הוספת פיצ'רים חדשים שדורשים מערכות הפעלה עם רמת אבטחה גבוהה יותר, ולכן לא תוכלו לעדכן את האפליקציה לגרסה החדשה ביותר אם לא תעדכנו את מערכת ההפעלה של המכשיר שלכם, בהתאם לגרסאות המפורטות למעלה.

איך לעדכן את מכשיר ה-Android שלכם איך לעדכן את מכשיר ה-iOS שלכם