Koje verzije Android i iOS sustava podržava aplikacija Pulse?

Osvježeno prije 1 mjesec

Da biste zaštitili svoje podatke, dobili vrhunsku podršku i pristupili najnovijim značajkama aplikacije Pulse, ažurirajte operacijski sustav svog uređaja na sljedeće verzije:

  • Android 5 ili novija (preporučujemo Android 9 ili noviju)
  • iOS 11 ili novija (preporučujemo iOS 12 ili 13)

Zašto ne mogu koristiti starije verzije sustava Android ili iOS?

1. studenoga 2019. ukinuli smo podršku za aplikaciju Pulse na uređajima koji koriste iOS verziju 10 ili starije verzije Od 1. listopada 2020. učinit ćemo isto za uređaje koji koriste Android verziju 4.4.x ili starije verzije.

Mogu li i dalje koristiti aplikaciju Pulse ako ne ažuriram sustav?

Nažalost, ne možete. Kako nastavljamo poboljšavati aplikaciju dodavanjem novih značajki koje zahtijevaju sustave s većom zaštitom, nećete moći ažurirati aplikaciju na najnoviju verziju ako ne ažurirate i operacijski sustav uređaja na gore navedeni način.

Kako ažurirati Android uređaj Kako ažurirati iOS uređaj

Što mislite o ovoj stranici?