Zašto trebam ažurirati internetski pretraživač?

Od 10. kolovoza 2018. više nećemo podržavati Internet Explorer 7, 8 i 9. Ako još uvijek pristupate ekstranetu Booking.com-a koristeći te internetske pretraživače, nastavite čitati za više informacija.

Zašto uvodimo ovu promjenu?

SigurnostIz sigurnosnih razloga vezanih uz rukovanje osjetljivim podacima, više vam ne možemo zajamčiti besprijekoran i siguran korisnički doživljaj prilikom korištenja prethodno navedenih pretraživača. Ako koristite zastarjeli pretraživač, povećavate rizik od poteškoća i sigurnosnih prijetnji te nećete imati omogućen pristup detaljima kreditne kartice.PodrškaUsredotočeni smo na testiranje i pružanje podrške za najnovije verzije najčešće korištenih pretraživača koji partnerima diljem svijeta pružaju bolje iskustvo korištenja ekstraneta. Ako koristite zastarjeli pretraživač, nećete iskoristiti prednosti poboljšanja koja vam donosimo kako biste učinkovitije vodili svoje poslovanje.InovacijeNeprestano izdajemo nove opcije, ali stariji pretraživači ne podržavaju sve naše inovacije. Ako koristite zastarjeli pretraživač, propust ćete nove opcije koje bi vam mogle pružiti bolju pomoć pri rješavanju izazova s kojima se suočavate.Svoj pretraživač možete jednostavno nadograditi. Samo kliknite na jednu od opcija u nastavku kako biste preuzeli preporučeni pretraživač:Google ChromeMozilla FirefoxMicrosoft Edge