Az Android és az iOS mely verziói számára elérhető a Pulse alkalmazás?

Adatai biztonságának érdekében, és hogy elsőosztályú támogatást nyújthassunk, valamint hogy hozzáférjen a Pulse legújabb funkcióihoz, az eszközei operációs rendszerének az alábbi verziók egyikét kell futtatnia:

  • Android 4.4 vagy újabb (az Android 8-at vagy 9-et ajánljuk)
  • iOS 10 vagy újabb (az iOS 12-t ajánljuk)

Miért nem használhatom az Android vagy az iOS korábbi verzióit?

2019. január 8-tól nem támogatjuk a Pulse alkalmazást az iOS 9-et használó eszközökön. 2019. április 10-től ugyanezt tesszük az Android 4.3 vagy korábbi verziót használó eszközökkel.

Ezek a változások lehetővé teszik számunkra, hogy minden erőforrásunkat a legfrissebb operációs rendszerekre fordítsuk. Így továbbra is biztonságban tarthatjuk adatait, a lehető legzökkenőmentesebb felhasználói élményt nyújthatjuk, és a leginnovatívabb megoldásokat kínálhatjuk az Ön vállalkozása mindennapi kihívásaira.

Továbbra is használhatom a Pulse-ot, ha nem frissítem az operációs rendszeremet?

Sajnos nem. Ahogy továbbfejlesztjük alkalmazásunkat, és új funkciókat adunk hozzá, melyek működéséhez magasabb biztonságú rendszerekre van szükség, Ön már nem használhatja a Pulse legújabb verzióját, hacsak nem frissíti eszközei operációs rendszerét is a fent felsorolt verziók valamelyikére.

Így frissíheti Androidos eszközét

Így frissítheti iOS eszközét