Az Android és az iOS mely verzióit támogatja a Pulse alkalmazás?

Frissítve 1 hónapja

Adatai biztonságának érdekében, és hogy elsőosztályú támogatást nyújthassunk, valamint hogy hozzáférjen a Pulse legújabb funkcióihoz, az eszközei operációs rendszerének az alábbi verziók egyikét kell futtatnia:

  • Android 5 vagy frissebb (javasoljuk az Android 9 vagy frissebb verziót)
  • iOS 11 vagy frissebb (javasoljuk az iOS 12 vagy 13 verziót)

Miért nem használhatom az Android vagy az iOS korábbi verzióit?

2019. november 1-én megszűnt a Pulse alkalmazás támogatása az iOS 10 és az annál régebbi verziójú rendszereknél. 2020. október 1-től ugyanezt fogjuk tenni az Android 4.4.x és az annál régebbi verziójú rendszereknél.

Továbbra is használhatom a Pulse alkalmazást, ha nem frissítem az operációs rendszerem?

Sajnos nem. Ahogy továbbfejlesztjük alkalmazásunkat, és új funkciókat adunk hozzá, melyek működéséhez magasabb biztonságú rendszerekre van szükség, Ön már nem használhatja a Pulse legújabb verzióját, hacsak nem frissíti eszközei operációs rendszerét is a fent felsorolt verziók valamelyikére.

Így frissítheti Androidos eszközét Így frissítheti iOS eszközét

Mit gondol az oldalról?