Miért kell frissítenem a böngészőmet?

2018. augusztus 10-től a továbbiakban nem támogatjuk az Internet Explorer 7-es, 8-as és 9-es verzióját. Ha még mindig ezen böngészők valamelyikével fér hozzá az extranethez, olvasson tovább a részletekért.

Mi az oka a változásnak?

BiztonságAz érzékeny adatok biztonságával kapcsolatos aggodalmak miatt a továbbiakban nem tudjuk garantálni a zökkenőmentes és biztonságos felhasználói élményt a fent említett böngészők használata során. Ha egy elavult böngészőt használ, fennáll a hibák és biztonsági fenyegetések kockázata, valamint a hitelkártyaadatokhoz sem férhet majd hozzá.TámogatásA gyakrabban használt böngészők legfrissebb verzióira koncentrálva végzünk teszteket és nyújtunk támogatást, így nyújtunk világszerte számos partnernek gördülékeny felhasználói élményt. Ha egy elavult böngészőt használ, lemaradhat azokról az javításokról, amelyek segítenek Önnek zökkenőmentesen és hatékonyan működtetni vállalkozását. InnovációFolyamatosan új funkciókat alkotunk, de a régebbi böngészők nem mindig támogatják ezeket az újításokat. Ha egy elavult böngészőt használ, lemaradhat az új funkciókról, amelyek jobb megoldást nyújthatnak az esetleges problémákra.A böngészőjét egyszerűen frissítheti. Kattintson a lenti linkek valamelyikére, hogy letöltsön egy ajánlott böngészőt:

Google ChromeMozilla FirefoxMicrosoft Edge