Kenapa saya harus perbarui browser web saya?

Mulai tanggal 10 Agustus 2018, kami tidak akan lagi bisa mendukung pemakaian Internet Explorer 7, 8, atau 9. Jika Anda masih mengakses ekstranet Booking.com memakai browser web ini, silakan terus membaca untuk informasi lebih lanjut.

Kenapa kami melakukan perubahan ini?

KeamananBerhubung alasan keamanan terkait penanganan data sensitif, kami tidak dapat lagi menjamin pengalaman pengguna yang lancar dan aman pada browser yang disebutkan di atas. Jika Anda menggunakan browser lawas, Anda berisiko mengalami kesalahan dan ancaman keamanan, juga berpotensi tidak memiliki akses ke rincian kartu kredit.DukunganKami memfokuskan upaya tes dan bantuan kami pada versi terbaru browser yang paling banyak digunakan yang menawarkan pengalaman yang lebih bagus pada ekstranet kepada mitra seluruh dunia. Jika Anda memakai browser lawas, Anda tidak akan merasakan manfaat dari perubahan yang kami buat untuk membantu Anda menjalankan bisnis dengan lebih efisien.InovasiKami terus meluncurkan fitur baru, tetapi browser lawas tidak dapat mendukung seluruh inovasi kami. Jika Anda memakai browser lawas, Anda akan melewatkan fitur baru yang dapat menyediakan solusi lebih baik terhadap tantangan yang Anda hadapi.Mudah sekali untuk meng-upgrade browser Anda. Cukup klik salah satu opsi di bawah ini untuk mengunduh browser yang direkomendasikan:Google ChromeMozilla FirefoxMicrosoft Edge