Mengapa saya harus perbarui browser web saya?

Mulai tanggal 20 November 2019, kami tidak lagi bisa mendukung pemakaian Internet Explorer 10. Jika Anda masih mengakses ekstranet Booking.com memakai browser ini, silakan terus membaca untuk informasi lebih lanjut.

Mengapa kami melakukan perubahan ini?

 

Keamanan

Karena alasan keamanan terkait penanganan data sensitif, kami tidak dapat lagi menjamin pengalaman pengguna yang lancar dan aman pada browser yang disebutkan di atas. Jika Anda menggunakan browser lama, Anda berisiko mengalami kesalahan dan ancaman keamanan, juga berpotensi kehilangan akses ke rincian kartu kredit.  

Dukungan

Kami memfokuskan upaya tes dan bantuan kami pada versi terbaru browser yang paling banyak digunakan yang menawarkan pengalaman ekstranet yang lebih bagus kepada mitra di seluruh dunia. Jika Anda memakai browser lama, Anda tidak akan merasakan manfaat dari perubahan yang kami buat untuk membantu Anda menjalankan bisnis dengan lebih efisien.  

Inovasi

Kami terus meluncurkan fitur baru, tetapi browser lama tidak dapat mendukung semua inovasi kami. Jika Anda memakai browser lama, Anda akan melewatkan fitur baru yang dapat menyediakan solusi lebih baik terhadap tantangan yang Anda hadapi. Mudah sekali untuk meng-upgrade browser Anda. Cukup klik salah satu opsi di bawah ini untuk mengunduh browser yang direkomendasikan:

Google Chrome

Mozilla Firefox

Microsoft Edge