Versi Android dan iOS mana yang didukung oleh Pulse?

Untuk memastikan keamanan data, dapatkan dukungan kelas satu dan akses ke fitur terbaru Pulse, Anda harus memperbarui sistem operasi Anda ke versi berikut:

  • Android 4.4 atau versi di atasnya (kami merekomendasikan Android 8 atau 9)
  • iOS 10 atau versi di atasnya (kami merekomendasikan iOS 12)

Mengapa saya tidak bisa menggunakan versi Android atau iOS yang lama?

Pada 8 Januari 2019, kami menghentikan dukungan untuk Pulse di perangkat iOS 9. Pada 10 April 2019, kami akan melakukan hal yang sama untuk perangkat yang menggunakan Android 4.3 atau versi di bawahnya.

Perubahan ini memungkinkan kami untuk lebih fokus pada semua usaha dan sumber daya sistem operasi yang terbaru. Dengan cara ini, kami dapat terus memastikan bahwa data Anda aman, memberikan pengalaman bebas hambatan, dan memberi Anda solusi paling inovatif untuk tantangan yang dihadapi bisnis Anda.

Apakah saya masih bisa menggunakan Pulse jika tidak memperbarui sistem operasi saya?

Sayangnya tidak. Karena kami terus memperbaiki app dengan menambahkan fitur baru yang memerlukan sistem dengan tingkat keamanan yang lebih tinggi, Anda tidak akan dapat memperbarui app ke versi terakhir kecuali Anda juga memperbarui sistem operasi perangkat seperti tertulis di atas.

Cara memperbarui perangkat Android

Cara memperbarui perangkat iOS