Versi Android dan iOS manakah yang didukung app Pulse?

Diperbaharui 21 hari yang lalu

Untuk menjaga data Anda tetap aman, mendapatkan dukungan terbaik, dan mengakses fitur terbaru di Pulse, Anda harus memperbarui sistem operasi perangkat Anda ke versi berikut:

  • Android 5 atau setelahnya (sebaiknya Android 9 atau setelahnya )
  • iOS 11 atau setelahnya (sebaiknya iOS 12 atau 13)

Mengapa saya tidak bisa menggunakan versi Android atau iOS yang lama?

Pada 1 November 2019, kami telah menghentikan dukungan untuk app Pulse pada perangkat yang menggunakan iOS 10 atau sebelumnya. Pada 1 Oktober 2020, kami akan melakukan hal yang sama untuk perangkat yang menggunakan Android 4.4.x atau sebelumnya.

Apakah saya tetap bisa menggunakan app Pulse meski tidak memperbarui sistem operasi?

Sayangnya tidak. Karena kami terus meningkatkan kualitas app Pulse dengan menambahkan fitur baru yang memerlukan sistem dengan keamanan yang lebih tinggi, Anda tidak bisa memperbarui app kecuali Anda juga memperbarui sistem operasi perangkat Anda seperti yang tercantum di atas.

Cara memperbarui perangkat Android Cara memperbarui perangkat iOS

Bagaimana pendapat Anda tentang halaman ini?