Quali versioni di Android e iOS supportano l’app Pulse?

Aggiornato 1 mese fa

Per garantire la sicurezza dei dati, ottenere un supporto di prima classe e accedere alle ultime funzionalità di Pulse, è necessario aggiornare i sistemi operativi dei dispositivi alle seguenti versioni:

  • Android 5 o superiore (consigliamo Android 9 o superiore)
  • iOS 11 o superiore (consigliamo iOS 12 o 13)

Perché non posso usare le versioni precedenti di Android o iOS?

Il 1° novembre 2019, abbiamo interrotto il supporto per l'app Pulse sui dispositivi che utilizzano iOS 10 o inferiore. A partire dal 1° ottobre 2020, faremo lo stesso per i dispositivi che utilizzano Android 4.4.x o inferiore.

Posso usare l'app Pulse se non aggiorno il mio sistema operativo?

Sfortunatamente no. Dato che cerchiamo sempre di migliorare la nostra app aggiungendo nuove funzionalità che richiedono sistemi di sicurezza più elevata, non potrai aggiornare l'app alla versione più recente senza aggiornare anche i sistemi operativi dei tuoi dispositivi come indicato sopra.

Come aggiornare il tuo dispositivo AndroidCome aggiornare il tuo dispositivo iOS

Cosa pensi di questa pagina?