Quali versioni di iOS e Android sono supportate da Pulse?

Per mantenere i tuoi dati al sicuro, ricevere un'assistenza di prim'ordine e accedere alle ultime funzionalità di Pulse, dovresti aggiornare il sistema operativo dei tuoi dispositivi alle seguenti versioni:

  • Android 4.4 o superiore (consigliamo Android 9)
  • iOS 11 o superiore (consigliamo iOS 12 o 13)

Perché non è possibile usare versioni precedenti di Android o iOS?

Dal 10 aprile 2019 non offriamo più assistenza per l'app Pulse sui dispositivi che usano Android 4.3. Dal 1° novembre 2019 lo stesso varrà per i dispositivi che usano iOS 10 o le versioni precedenti.

Queste modifiche ci permettono di concentrare i nostri sforzi e le nostre risorse sui sistemi operativi più recenti. In questo modo, possiamo continuare a mantenere i tuoi dati al sicuro, offrirti la migliore esperienza d'uso e fornirti le soluzioni più innovative alle sfide che la tua attività affronta tutti i giorni.

Posso continuare a usare Pulse anche se non aggiorno il mio sistema operativo?

Purtroppo no. Poiché continuiamo ad aggiornare la nostra app aggiungendo funzionalità che richiedono sistemi operativi con più elevati livelli di sicurezza, non sarà possibile aggiornare l'app alle versioni più recenti a meno che tu non aggiorni contestualmente anche il sistema operativo.

Come aggiornare il tuo dispositivo Android Come aggiornare il tuo dispositivo iOS