PulseアプリはどのバージョンのAndroidとiOSに対応していますか?

データを保護し、良質なサポートを得ながらPulseアプリの最新機能を使えるようにするには、お持ちの端末のOSを以下のバージョンに更新されることをお勧めします。

  • Android 4.4、またはそれ以降のバージョン(推奨バージョン:Android 8または9))
  • iOS 10、またはそれ以降のバージョン(推奨バージョン:iOS 12)

なぜ上記のバージョンよりも古いAndroidやiOSでPulseアプリを使えないのですか?

2019年1月8日より、iOS9を使用している端末ではPulseアプリをご利用いただけなくなりました。また2019年4月10日付けで、Android4.3以前のバージョンを使用している端末でも本アプリはご利用いただけなくなります。

こちらの変更により、最新版のOSにさらに注力させていただけるようになります。その結果、皆様のデータを守ることをはじめ、ビジネスに関する問題を解決するのに役立つ、使い心地が良い革新的なアプリを提供することが可能となります。

OSをアップデートせずにPulseアプリを使い続けることはできますか?

恐れ入りますが、上記の通り、Pulseアプリをご利用いただくにはOSのアップデートを行っていただく必要があります。アプリの改善のため、より高いセキュリティを要する新機能を随時追加しておりますので、お持ちの端末のOSをアップデートしていただけない場合、アプリをアップデートすることができません。ご協力のほどお願いいたします。

Androidの端末をアップデートする方法について

iOSの端末をアップデートする方法について