웹브라우저를 업데이트해야 하는 이유는 무엇인가요?

갱신됨 3weeks 전
저장

2019년 11월 20일부로 인터넷 익스플로러 10 지원이 중단됩니다. 해당 브라우저를 통해 Booking.com 엑스트라넷 관리자 페이지에 접속하고 계신다면 다음 정보를 확인해주시기 바랍니다.

인터넷 익스플로러 10 브라우저 지원 중단 이유

보안

기밀 정보의 보안 유지 측면에서 해당 버전의 브라우저는 안전한 이용 환경을 보장하지 않는 것으로 판단됩니다. 계속해서 구 버전 브라우저를 사용하실 경우, 오류 발생 및 보안 위험에 노출될 가능성이 높으며 신용카드 정보 조회가 불가능해집니다.

지원

저희는 전 세계 모든 파트너님께서 엑스트라넷을 원활하게 이용하실 수 있도록 하기 위해 가장 보편적으로 사용되는 브라우저의 최신 버전을 기준으로 각종 서비스 테스트와 지원을 시행합니다. 따라서 구 버전 브라우저를 계속 사용하실 경우 업데이트된 기능과 서비스의 장점을 충분히 활용하지 못하실 수 있습니다.

혁신

저희는 파트너님을 위해 신규 기능과 서비스를 지속적으로 제공하고 있습니다. 구 버전 브라우저는 이러한 신규 기능을 지원하지 않을 가능성이 높기 때문에, 구 버전 브라우저를 계속 사용하시면 기존에 경험하시던 문제를 해결할 기회를 놓치시게 됩니다.

브라우저를 업그레이드하는 방법은 간단합니다. 아래 추천 브라우저 가운데 하나를 선택해 다운로드해보세요.

 

구글 크롬모질라 파이어폭스마이크로소프트 엣지

 

Is this article helpful?