Welke versies van Android en iOS ondersteunt de Pulse-app?

Bijgewerkt 1 maand geleden

Als u uw gegevens veilig wilt houden, eersteklas ondersteuning wilt krijgen en toegang tot de nieuwste functies in Pulse, moet u de besturingssystemen van uw devices bijwerken naar de volgende versies:

  • Android 5 of hoger (we raden Android 9 of hoger aan)
  • iOS 11 of hoger (we raden iOS 12 of 13 aan)

Waarom kan ik geen oudere versies van Android of iOS gebruiken?

Op 1 november 2019 hebben we de ondersteuning voor de Pulse-app op devices met iOS 10 of lager stopgezet. Vanaf 1 oktober 2020 doen we hetzelfde voor devices die Android 4.4.x of lager gebruiken.

Kan ik de Pulse-app nog steeds gebruiken als ik mijn besturingssysteem niet bijwerk?

Helaas niet. Omdat we doorgaan met het verbeteren van onze app door het toevoegen van nieuwe functies die systemen met een hogere beveiliging vereisen, kunt u de app niet updaten naar de nieuwste versie, tenzij u ook zorgt voor een update van de besturingssystemen van uw devices, zoals hierboven vermeld.

Uw Android-device bijwerken Zo werkt u uw iOS-device bij

Wat vindt u van deze pagina?