Welke versies van iOS en Android worden door Pulse ondersteund?

Voor optimale veiligheid, ondersteuning en de laatste features van de Pulse-app moet u uw besturingssysteem bijwerken naar de volgende versies:

  • Android 4.4 of hoger (we raden Android 8 of 9 aan)
  • iOS 11 of hoger (we raden iOS 12 of 13 aan)

Waarom kan ik geen eerdere versies van Android of iOS gebruiken?

Per 10 april 2019 zijn we gestopt met de ondersteuning van apparaten die draaien op Android 4.3 of ouder. Vanaf 1 november 2019 gaat hetzelfde gebeuren voor apparaten die draaien op iOS 10 of ouder.

Dankzij deze wijzigingen kunnen we onze volledige aandacht en middelen richten op de nieuwste besturingssystemen. Zo kunnen we uw data veilig houden, de beste gebruikerservaring bieden en u de meest innovatieve oplossingen leveren voor de uitdagingen in uw bedrijf.

Kan ik de Pulse-app nog gebruiken als ik mijn besturingssysteem niet update?

Helaas niet. Omdat we onze app blijven verbeteren met nieuwe features, waarvoor systemen met betere beveiliging vereist zijn, kunt u de app niet updaten naar de nieuwste versie, tenzij u uw besturingssysteem ten minste bijwerkt naar de hierboven vermelde versie.

Uw Android-versie controleren en updaten

Uw iPhone, iPad of iPod touch updaten