Waarom moet ik mijn browser updaten?

Vanaf 10 augustus 2018, wordt Internet Explorer 7, 8 en 9 niet meer ondersteund. Lees verder als u nog steeds het extranet van Booking.com gebruikt met deze webbrowsers.

Waarom deze verandering?

VeiligheidOm veiligheidsredenen met betrekking tot het verwerken van gevoelige informatie, kunnen wij niet langer een soepele en veilige gebruikerservaring garanderen voor de bovenstaande browsers. Als u een verouderde versie van uw browser gebruikt, kunt u worden blootgesteld aan fouten en veiligheidsproblemen en heeft u geen toegang tot creditcardgegevens.OndersteuningWe richten onze ondersteuning en testen op de nieuwste versies van veelgebruikte browsers gebruikt door partners wereldwijd, voor een goede ervaring op het extranet. Als u een verouderde browser gebruikt, kunt u niet profiteren van aanpassingen die we doorvoeren om u te helpen uw bedrijf efficiënter te runnen.InnovatieWe brengen continue nieuwe features uit. Oudere browsers kunnen niet al deze innovaties ondersteunen. Als u een verouderde browser gebruikt, loopt u dus innovaties mis die u kunnen helpen bij bepaalde problemen die u tegenkomt.Uw browser updaten is zo gebeurd. Klik op een van de onderstaande opties om een aanbevolen browser te downloaden:Google ChromeMozilla FirefoxMicrosoft Edge