Które wersje systemu Android oraz iOS są obsługiwane przez aplikację Pulse?

Aby chronić swoje dane, otrzymywać najwyższej jakości obsługę oraz mieć dostęp do najnowszych funkcji w Pulse, powinieneś zaktualizować system na swoim urządzeniu do następującej wersji:

  • Android 4.4 lub nowszy (zalecamy Android 8 lub 9)
  • iOS 11 lub nowszy (zalecamy iOS 12 lub 13)

Dlaczego nie mogę korzystać ze starszych wersji systemów Android lub iOS?

Od 10 kwietnia 2019 r. nie obsługujemy już aplikacji Pulse na urządzeniach korzystających z systemu Android 4.3, a od 1 listopada 2019 r. przestaniemy obsługiwać aplikację na urządzeniach z systemem iOS 10 lub starszych.

Zmiany te pozwalają nam na skupieniu się na najnowszych wersjach systemów operacyjnych. Dzięki temu możemy dalej chronić Twoje dane, oferować Ci możliwie najlepsze wrażenia z korzystania z aplikacji oraz dostarczać Ci najbardziej innowacyjne rozwiązania, które pomogą Ci stawić czoła wszelkim wyzwaniom, jakie niesie ze sobą zarządzanie obiektem.

Czy mogę nadal korzystać z aplikacji Pulse, jeśli nie zaktualizuję systemu?

Niestety nie. Ponieważ stale ulepszamy naszą aplikację, dodając nowe funkcje, które wymagają od systemu operacyjnego lepszych środków bezpieczeństwa, nie będziesz mógł zaktualizować aplikacji do najnowszej wersji, jeśli na Twoim urządzeniu nie zostanie zainstalowana odpowiednia wersja systemu.

Jak zaktualizować urządzenie z systemem Android?

Jak zaktualizować urządzenie z systemem iOS?