Que versões de Android e iOS são compatíveis com a app Pulse?

Atualizado Há 1 mês

Para manter os seus dados seguros, beneficiar de um apoio de topo e aceder às funcionalidades mais recentes da Pulse, deve atualizar os sistemas operativos dos seus dispositivos para as seguintes versões:

  • Android 5 ou superior (recomendamos Android 9 ou superior)
  • iOS 11 ou superior (recomendamos iOS 12 ou 13)

Porque é que não consigo usar versões anteriores de Android ou iOS?

A 1 de novembro de 2019, descontinuámos o apoio para a app Pulse em dispositivos com iOS 10 ou inferior. A partir de 1 de outubro de 2020, faremos o mesmo para os dispositivos com Android 4.4.x ou inferior.

Ainda posso usar a app Pulse se não atualizar o meu sistema operativo?

Infelizmente não. À medida que continuamos a aprimorar a nossa app ao adicionar novas funcionalidades que requerem sistemas com maior segurança, não poderá atualizar a aplicação para a versão mais recente, a menos que atualize também os sistemas operativos dos seus dispositivos conforme listado acima.

Como atualizar o seu dispositivo Android Como atualizar o seu dispositivo iOS

O que acha desta página?