Ce versiuni de Android și iOS sunt compatibile cu aplicația Pulse?

Pentru a vă menține datele în siguranță, a beneficia de asistență de primă clasă și a avea acces la cele mai recente funcții în Pulse, ar trebui să vă actualizați sistemele de operare ale dispozitivelor dumneavoastră la următoarele versiuni:

  • Android 4.4 sau mai mare (vă recomandăm Android 8 sau 9)
  • iOS 10 sau mai mare (vă recomandăm iOS 12)

De ce nu pot să utilizez versiuni mai vechi Android sau iOS?

La 8 ianuarie 2019, am întrerupt asistența pentru aplicația Pulse pe dispozitivele care utilizează iOS 9. Începând cu 10 aprilie 2019, vom face același lucru și pentru dispozitivele care folosesc Android 4.3 sau versiunile anterioare.

Aceste schimbări ne permit să ne concentrăm toate eforturile și resursele asupra celor mai recente sisteme de operare. În acest fel, putem continua să păstrăm datele în siguranță, să vă oferim cea mai bună experiență posibilă și cele mai inovatoare soluții la provocările cu care se confruntă afacerea dumneavoastră.

Pot continua să utilizez aplicația Pulse dacă nu îmi actualizez sistemul de operare?

Din nefericire nu. Pe măsură ce îmbunătățim aplicația prin adăugarea de funcții noi care necesită sisteme cu o securitate mai ridicată, nu veți putea actualiza aplicația la cea mai recentă versiune decât dacă actualizați și sistemele de operare ale dispozitivelor dumneavoastră, după cum sunt enumerate mai sus.

Cum să vă actualizați dispozitivul Android

Cum să vă actualizați dispozitivul iOS