Ce versiuni de Android și iOS suportă aplicația Pulse?

Actualizat acum 1 lună

Pentru a vă păstra datele în siguranță, pentru a beneficia de asistență de primă clasă și a accesa cele mai recente funcționalități ale aplicației Pulse, trebuie să actualizați sistemele de operare ale dispozitivelor dvs. la următoarele versiuni:

  • Android 5 sau o versiune ulterioară (vă recomandăm Android 9 sau o versiune ulterioară)
  • iOS 11 sau o versiune ulterioară (recomandăm iOS 12 sau 13)

De ce nu pot utiliza versiuni mai vechi de Android sau iOS?

Pe 1 noiembrie 2019, am întrerupt asistența pentru aplicația Pulse pe dispozitive care utilizează iOS 10 sau o versiune mai veche de atât. Începând cu 1 octombrie 2020, vom face același lucru pentru dispozitivele care utilizează Android 4.4.x sau o versiune mai veche de atât.

Mai pot utiliza aplicația Pulse dacă nu actualizez sistemul de operare?

Din păcate, nu. Pe măsură ce continuăm să îmbunătățim aplicația prin adăugarea de noi funcționalități care necesită sisteme cu un nivel de securitate mai mare, nu veți putea actualiza aplicația la cea mai recentă versiune decât dacă actualizați și sistemele de operare ale dispozitivelor, așa cum sunt enumerate mai sus.

Cum să actualizați dispozitivul Android Cum să actualizați dispozitivul iOS

Ce credeți despre această pagină?