De ce trebuie să îmi actualizez navigatorul web?

Din 10 august 2018 nu vom mai suporta utilizarea browserului Internet Explorer 7, 8 sau 9. Dacă încă accesați extranetul Booking.com prin una dintre aceste versiuni de browser, citiți mai departe mai multe informații.

De ce facem aceste modificări?

Securitate

Din cauza preocupărilor referitoare la securitatea utilizării datelor sensibile, nu mai putem garanta o experiență plăcută și sigură pentru utilizatorii navigatoarelor antemenționate. Dacă folosiți un browser învechit, riscați să întâmpinați erori și probleme de securitate, precum și imposibilitatea de a accesa detaliile cardului de credit.

Asistență

Efectuăm teste și oferim asistență în special pentru versiunile cele mai recente ale browserelor cu cei mai mulți utilizatori, care le oferă partenerilor din întreaga lume o experiență mai plăcută a extranetului. Dacă folosiți un browser învechit, nu veți beneficia de îmbunătățirile pe care le facem pentru a vă ajuta să vă administrați mai eficient proprietatea.

Inovație

Lansăm constant noi funcționalități, însă browserele mai vechi nu pot susține toate inovațiile noastre. Dacă folosiți un navigator web învechit, veți rata noile funcționalități, care vă pot oferi soluții mai bune la provocările pe care le aveți.

Este simplu să vă actualizați browserul. Dați clic pe una dintre variantele de mai jos pentru a descărca un navigator web recomandat:

Google Chrome

Mozilla Firefox

Microsoft Edge