Какие версии операционных систем Android и iOS поддерживает приложение Pulse?

Чтобы сохранить свои данные в безопасности, получить первоклассную поддержку и доступ к новейшим функциям приложения Pulse, вам нужно обновить операционную систему на своем устройстве до одной из следующих версий:

  • Android 4.4 или выше (мы рекомендуем Android 8 или 9);
  • iOS 11 или выше (мы рекомендуем iOS 12 или 13).

Почему я не могу пользоваться более ранними версиями Android или iOS?

10 апреля 2019 года мы прекратили поддержку приложения Pulse на устройствах с системой Android 4.3. 01 ноября 2019 года будет также прекращена поддержка устройств, использующих систему iOS 10 или более ранние версии.

Могу ли я продолжать пользоваться приложением Pulse без обновления операционной системы?

К сожалению, нет. Мы продолжаем совершенствовать наше приложение и добавляем в него новые функции, для которых требуются системы с более высоким уровнем безопасности. По этой причине вы не сможете обновить приложение до последней версии, если не обновите операционную систему на своем устройстве, как указано выше.

Как обновить ОС Android

Как обновить ОС iOS