Зачем обновлять браузер?

С 10 августа 2018 года мы перестанем поддерживать наши продукты в браузере Internet Explorer 7, 8 или 9 версии. Если вы заходите в Экстранет Booking.com через один из них, прочитайте эту статью.

Для чего нужны эти изменения?

Безопасность

Мы не можем гарантировать пользователям вышеуказанных браузеров комфортный и безопасный опыт, а также сохранность конфиденциальных данных. Используя устаревшую версию браузера, вы можете столкнуться с ошибками и угрозами безопасности, а также лишиться доступа к данным банковских карт.

Поддержка

Мы хотим, чтобы партнерам по всему миру было удобно пользоваться Экстранетом, поэтому тестируем новые функции и поддерживаем их работу в последних версиях самых популярных браузеров. Используя устаревшую версию браузера, вы упускаете новейшие изменения, которые упрощают работу с объектом.

Инновации

Мы постоянно тестируем новые функции, но устаревшие версии браузеров их не поддерживают. Обновите браузер, чтобы воспользоваться ими и с легкостью решать любые проблемы при работе с объектом.

Чтобы скачать последнюю версию рекомендованного браузера, перейдите по одной из ссылок ниже:

Google ChromeMozilla FirefoxMicrosoft Edge