Zašto moram da ažuriram svoj internet pretraživač?

Od 20. novembra 2019. godine više nećemo moći da podržavamo Internet Explorer 10. Ako i dalje pristupate Booking.com ekstranetu putem tih internet pretraživača, nastavite da čitate za više informacija.

Zašto uvodimo ovu promenu?

Bezbednost

Iz bezbednosnih razloga u vezi sa rukovanjem osetljivim podacima, više ne možemo da vam garantujemo besprekorno i sigurno korisničko iskustvo prilikom korišćenja gorenavedenih pretraživača. Ako koristite zastareli pretraživač, povećavate rizik od poteškoća i sigurnosnih pretnji, a nećete imati ni pristup podacima kreditnih kartica.

Podrška

Usredsređeni smo na testiranje i pružanje podrške za najnovije verzije najčešće korišćenih pretraživača koji partnerima širom sveta pružaju bolje iskustvo korišćenja ekstraneta. Ako koristite zastareli pretraživač, nećete moći da iskoristite poboljšanja koja vam nudimo kako biste efikasnije poslovali.

Inovacije

Neprestano nudimo nove opcije, ali stariji pretraživači ne podržavaju sve naše inovacije. Ako koristite zastareli pretraživač, propustićete nove opcije koje bi mogle da vam pruže bolja rešenja za izazove na koje nailazite.

Svoj pretraživač možete jednostavno da ažurirate. Samo kliknite na jednu od opcija u nastavku kako biste preuzeli preporučeni pretraživač:

Google Chrome Mozilla Firefox Microsoft Edge