Varför behöver jag uppdatera webbläsaren?

Sedan den 10 augusti 2018 erbjuder vi inget stöd för Internet Explorer 7, 8 eller 9. Om du fortfarande använder någon av dessa webbläsare för att öppna Booking.coms extranät, läs vidare för mer information.

Varför gör vi den här förändringen?

Säkerhet

Vad det gäller hantering av känsliga data kan vi ur säkerhetssynpunkt inte längre garantera en sömlös och säker användarupplevelse i ovan nämnda webbläsare. Om du använder en gammal webbläsare löper du risk att drabbas av fel och säkerhetshot, och du har dessutom inte åtkomst till kortuppgifter.

Support

Vi fokuserar vår produkttestning och support på de senaste versionerna av de vanligaste webbläsarna som ger våra samarbetspartners runt om i hela världen en bättre upplevelse på extranätet. Om du använder en gammal webbläsare kan du inte dra fördel av de anpassningar vi gör för att hjälpa dig att driva din verksamhet på ett mer effektivt sätt.

Nyheter

Vi släpper hela tiden nya funktioner, men äldre webbläsare har inte stöd för alla våra nyheter. Om du använder en gammal webbläsare går du miste om nya funktioner som kan ge dig bättre lösningar på de utmaningar du ställs inför.

Det är enkelt att uppgradera webbläsaren. Klicka bara på ett av alternativen nedan för att ladda ner en rekommenderad webbläsare:

Google Chrome Mozilla Firefox Microsoft Edge