Vilka versioner av Android och iOS stödjer Pulse-appen?

Updated för 1 månad sen

För att se till att din data är säker, och för att du ska få förstklassig support och de senaste funktionerna i Pulse-appen, måste du att uppdatera operativsystemet på dina enheter till följande versioner:

  • Android 5 eller en senare version (vi rekommenderar Android 9 eller högre)
  • iOS 11 eller en senare version (vi rekommenderar iOS 12 eller 13)

Varför kan jag inte använda tidigare versioner av Android eller iOS?

Vi slutade stödja enheter med iOS 10 eller tidigare versioner för Pulse-appen den 1 november 2019. Från och med 1 oktober 2020 gäller samma sak för enheter med Android 4.4 x eller tidigare versioner.

Kan jag fortsätta använda Pulse-appen även om jag inte uppdaterar mitt operativsystem?

Tyvärr inte. Vi förbättrar kontinuerligt appen med nya funktioner som kräver system med högre säkerhet, och om du inte har operativsystemen som nämns ovan kommer du inte att kunna uppdatera appen till den senaste versionen.

Så uppdaterar du en Android-enhet Så uppdaterar du en iOS-enhet

Vad tycker du om den här sidan?