ระบบปฏิบัติการของ Android และ iOS เวอร์ชั่นใดบ้างที่สามารถรองรับการทำงานของแอป Pulse?

หากท่านต้องการเก็บรักษาข้อมูลของท่านให้ปลอดภัย รับความช่วยเหลือชั้นเยี่ยม และเข้าถึงฟีเจอร์ล่าสุดบน Pulse เราขอแนะนำให้ท่านอัปเดตระบบปฏิบัติการบนอุปกรณ์ของท่านเป็นเวอร์ชั่นต่อไปนี้:

  • ระบบปฏิบัติการ Android 4.4 ขึ้นไป (ขอแนะนำให้ใช้ Android 9)
  • ระบบปฏิบัติการ iOS 10 ขึ้นไป (ขอแนะนำให้ใช้ iOS 12)

เพราะเหตุใดจึงไม่สามารถใช้ Android หรือ iOS เวอร์ชั่นก่อน ๆ ได้?

ตั้งแต่วันที่ 8 มกราคม 2019 เป็นต้นมา แอป Pulse ของเราไม่รองรับการใช้งานบนระบบปฏิบัติการ iOS 9 อีกต่อไป และจะไม่รองรับการใช้งานบนอุปกรณ์ที่ใช้ Android 4.3 หรือเวอร์ชั่นก่อนหน้านั้น ตั้งแต่วันที่ 10 เมษายน 2019 เป็นต้นไป

การเปลี่ยนแปลงนี้จะช่วยให้เราสามารถมุ่งความสนใจและทุ่มเททรัพยากรไปที่ระบบปฏิบัติการรุ่นล่าสุด ซึ่งจะช่วยให้เราสามารถรักษาข้อมูลของท่านให้ปลอดภัยได้อยู่เสมอ ตลอดจนมอบประสบการณ์การใช้งานที่ราบรื่นที่สุด และเสนอนวัตกรรมใหม่ ๆ ที่จะช่วยให้ท่านสามารถรับมือกับสิ่งท้าทายที่ธุรกิจของท่านต้องประสบพบเจอ

หากไม่อัปเดตระบบปฏิบัติการ ฉันจะยังสามารถใช้แอป Pulse ได้หรือไม่?

ท่านจะไม่สามารถใช้งานแอป Pulse ได้หากไม่อัปเดตระบบปฏิบัติการ เนื่องจากเราพัฒนาแอปโดยเพิ่มฟีเจอร์ใหม่ ๆ อยู่เสมอ ซึ่งจำเป็นต้องอาศัยระบบปฏิบัติการที่มีความปลอดภัยสูงขึ้น ดังนั้นท่านจะไม่สามารถอัปเดตแอปเป็นเวอร์ชั่นล่าสุดได้ นอกจากท่านจะอัปเดตระบบปฏิบัติการเป็นเวอร์ชั่นที่ได้ระบุไว้ข้างต้นเสียก่อน

วิธีอัปเดตอุปกรณ์ที่ใช้ระบบปฏิบัติการ Android

วิธีอัปเดตอุปกรณ์ที่ใช้ระบบปฏิบัติการ iOS