Pulse uygulaması Android ve iOS’un hangi sürümlerini destekliyor?

Güncellendi 1 ay önce

Verilerinizi güvende tutmak, birinci sınıf destek imkanından faydalanmak ve Pulse'taki en yeni özelliklere erişmek için cihazlarınızın işletim sistemlerini aşağıdaki sürümlere güncellemelisiniz:

  • Android 5 veya üzeri (Android 9 veya üzerini tavsiye ediyoruz)
  • iOS 11 veya üzeri (iOS 12 veya 13'ü öneriyoruz)

Android veya iOS'un önceki sürümlerini neden kullanamıyorum?

1 Kasım 2019 tarihinde, iOS 10 veya daha düşük bir sürüm kullanan cihazlar için Pulse uygulaması desteğimizi sona erdirdik. 1 Ekim 2020 itibarıyla Android 4.4.x veya daha düşük bir sürüm kullanan cihazlar için de aynı işlemi gerçekleştireceğiz.

İşletim sistemimi güncellemesem de Pulse uygulamasını kullanmaya devam edebilir miyim?

Ne yazık ki devam edemezsiniz. Daha yüksek güvenlikli sistemler gerektiren yeni özellikler ekleyerek uygulamamızı geliştirmeye devam ediyoruz. Bu nedenle cihazlarınızın işletim sistemlerini yukarıda belirtilen şekilde güncellemediğiniz takdirde uygulamayı en son sürüme güncelleyemezsiniz.

Android cihazımı nasıl güncellerim? iOS cihazımı nasıl güncellerim?

Bu sayfa hakkında ne düşünüyorsunuz?